Provisioning server is inaccessible
Incident Report for Nodejitsu Inc.
Resolved
Access to server was attained and issue was resolved.
Posted almost 3 years ago. Jun 22, 2014 - 16:57 UTC
Investigating
We are currently contacting Joyent regarding the inability to access our provisioning server. This is causing downtime regarding deployments.
Posted almost 3 years ago. Jun 22, 2014 - 16:16 UTC