Deployments and API down
Incident Report for Nodejitsu Inc.
Resolved
Everything should be working as expected again. The affected database and related services has been restarted, we'll continue to monitor the situation closely.
Posted almost 3 years ago. Jul 01, 2014 - 13:51 UTC
Investigating
One of our core databases backing up API functionality and deployments is down. We are aware of the issue and working as fast as possible to resolve the issue. In addition to that one balancer is down. Our other balancers are working fine and will handle the redirected traffic.
Posted almost 3 years ago. Jul 01, 2014 - 13:37 UTC