Joyent Maintenance
Incident Report for Nodejitsu Inc.
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 07, 2014 - 08:20 UTC
Monitoring
Rolling window for maintenance is now over, everything should be up and running. Please contact support@nodejitsu.com if you see any odd behavior!
Posted over 2 years ago. Aug 07, 2014 - 08:20 UTC
Investigating
We are experiencing some downtime due to Joyent maintenance. We will be back up shortly and we appreciate your patience!
Posted over 2 years ago. Aug 07, 2014 - 07:43 UTC