Private npm down
Incident Report for Nodejitsu Inc.
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 06, 2014 - 13:34 UTC
Investigating
Our private npm is currently experiencing some issues which causes public packages to receive a 500.
Posted over 2 years ago. Aug 06, 2014 - 08:44 UTC