Some customers are experiencing downtime due to server outage
Incident Report for Nodejitsu Inc.
Resolved
Server brought back up. Was caused by an intermittent network outage.
Posted over 2 years ago. Sep 27, 2014 - 19:57 UTC
Investigating
Investigating root cause and looking to resolve asap
Posted over 2 years ago. Sep 27, 2014 - 19:52 UTC