Logs currently inaccessible.
Incident Report for Nodejitsu Inc.
Resolved
All servers are accessible and available. A big thanks to joyent for the prompt support!
Posted almost 3 years ago. Jul 15, 2014 - 15:10 UTC
Monitoring
We have regained access to many of our servers. Waiting to regain access to a few more to be back at 100% operations.
Posted almost 3 years ago. Jul 15, 2014 - 14:29 UTC
Identified
A large number of machines have become inaccessible preventing logs from flowing through our system. Joyent has been contacted regarding this issue so it can be resolved ASAP. Apologies for any inconvenience.
Posted almost 3 years ago. Jul 15, 2014 - 13:46 UTC