Unreachable applications
Incident Report for Nodejitsu Inc.
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 25, 2014 - 12:01 UTC
Monitoring
Applications should be up and running again. All issues on the affected instances have been resolved. We'll continue to monitor the situation closely. Note: applications were restarted to bring all back up. Expect a post mortem and full analysis update of the situation.
Posted over 2 years ago. Jul 25, 2014 - 11:49 UTC
Update
The affected server instances were affected by joyent's maintenance last night. Fixes are deployed and the instances are currently being restarted. Service should be back to normal asap.
Posted over 2 years ago. Jul 25, 2014 - 11:30 UTC
Identified
Several network interfaces are unreachable from our drones. External traffic from our drones is affected. Restarting applications and deployments are not possible at the moment. We're currently working with Joyent to resolve the issue.
Posted over 2 years ago. Jul 25, 2014 - 09:45 UTC
Investigating
We're currently investigating why apps are unreachable and what components are affacted.
Posted over 2 years ago. Jul 25, 2014 - 08:38 UTC