Unresponsive couchdb server on Joyent
Incident Report for Nodejitsu Inc.
Resolved
Host was swapped out of our DNS rotation so there should no longer be an issue. Please email support@nodejitsu.com if you see a problem.
Posted over 2 years ago. Oct 19, 2014 - 18:39 UTC
Investigating
Joyent is investigating why one of our machines is currently unreachable and has process timeouts under the hood. Working to remedy the situation while they continue investigating.
Posted over 2 years ago. Oct 19, 2014 - 18:08 UTC