Partial loss of service
Incident Report for Nodejitsu Inc.
Resolved
Service has been restored again.
Posted over 2 years ago. Aug 05, 2014 - 09:44 UTC
Investigating
We've lost access to some of our machines. We're currently trying to resolve these issues together without infrastructure provider.
Posted over 2 years ago. Aug 05, 2014 - 08:38 UTC