3 load balancers currently unresponsive
Incident Report for Nodejitsu Inc.
Resolved
Access to the balancers have been restored.
Posted almost 3 years ago. Jul 07, 2014 - 10:14 UTC
Identified
We are attempting to contact joyent to figure out why we are unable to access our machines. We are taking action by removing these balancers from out rotation so DNS can propagate. Please remove the following IPs from your 165.225.130.241 165.225.130.240 and 165.225.131.4.
Posted almost 3 years ago. Jul 07, 2014 - 03:24 UTC