Joyent Outage
Incident Report for Nodejitsu Inc.
Resolved
Everything should be up and running and operational. Please contact support@nodejitsu.com if you have any issues.
Posted almost 3 years ago. May 27, 2014 - 23:57 UTC
Monitoring
All services should be back up and running. Currently working on starting all applications
Posted almost 3 years ago. May 27, 2014 - 22:20 UTC
Update
We are seeing many of our services beginning to come back, will continue to post updates.
Posted almost 3 years ago. May 27, 2014 - 21:06 UTC
Identified
We experiencing major downtime due to transient availability in Joyent's US-EAST data center. See https://help.joyent.com/entries/40957424-Transient-availability-issues-in-US-East-1-data-center
Posted almost 3 years ago. May 27, 2014 - 20:53 UTC